Latency in event data sent to profiles in Audienc
Incident Report for Apsis One
Resolved
This incident has been resolved.
Posted Nov 28, 2022 - 12:02 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 28, 2022 - 12:02 CET
Monitoring
The incident team investing the root cause will take a break, as of now no errors is generated and data should be showing up in the system.

We will continue to monitor the situation over the weekend.
Posted Nov 25, 2022 - 18:08 CET
Update
We no longer see any new generated errors and the delay of presenting the data in the system should be going down.
Posted Nov 25, 2022 - 17:20 CET
Update
New details was gather during the logging and we will investigate this new information future.

Sendings is still going out without any issues and the sending data is collected. It is just delayed being presented in the system.
Posted Nov 25, 2022 - 17:08 CET
Investigating
More logging to catch the root cause have been implemented to production, we will continue to monitor the system.
Posted Nov 25, 2022 - 16:45 CET
Identified
We are continue to see delays in the system.
The incident team is working on finding the root cause and mitigation.

Mails are being sent but events regarding the sending´s will be delayed to show up in the system.
Posted Nov 25, 2022 - 15:55 CET
Monitoring
We do not see any errors generated for some time, so delays should be going down.
Posted Nov 25, 2022 - 13:36 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 25, 2022 - 13:28 CET
Identified
We are scaling up machines that handle the request for profilestore.

There is still delays when new events are added to profilestore and report data will still be delayed.

We do not expect any data loss.
Posted Nov 25, 2022 - 12:02 CET
Investigating
At the moment we have delays in event data sent to profiles in Audience. No data is lost but expect some latency in the system.

This may mean that sending reports may show 0 but the sending has gone out to the recipients.

Avoid registering the same sendig again.
Posted Nov 25, 2022 - 11:54 CET
This incident affected: Audience.