Server issues at AWS
Incident Report for Apsis One
Resolved
AWS are back up and all systems are back to normal.
Posted May 16, 2022 - 19:27 CEST
Identified
AWS are announcing severe issues with their services in EU region. Since our EU platforms for One and Pro are fully or partly hosted on AWS, all of our products in this region is affected.
Currently, users of our EU platforms are intermittently experiencing issues with logging in and working in the systems.
Posted May 16, 2022 - 18:39 CEST
This incident affected: API, Accounts, Users, Login, Permissions, Audience, Email Tool, File Import, Form Tool, General, Integrations, Marketing Automation Tool, SMS Tool, and Website Tool.