Outage on our 3rd party provider has been mitigated - functionality of knowledge base and chat is restored. Incident is resolved.
Posted Oct 21, 2025 - 08:01 CEST
Monitoring
The major outage should be mitigated, some partial service disruptions may be observed and manifest themselves as slowness or degraded performance when interacting with knowledgebase or chat. Our 3rd party provider still works towards final resolution.
Posted Oct 20, 2025 - 16:17 CEST
Update
Knowledge base and chat services are being slowly restored. Our 3rd party provider actively works towards full recovery.
Posted Oct 20, 2025 - 13:52 CEST
Investigating
We are observing issues with our chat and knowledge base - currently both services are unavailable. Outage is caused by issues with our 3rd party provider - we hope to share more details about the issues soon.