We do not see any indications of issues with platform anymore. We consider this incident to be resolved.
Posted Aug 10, 2026 - 13:58 CEST
Monitoring
We consider all functionalities to be restored by now - currently we are monitoring service to check for unforeseen issues that may appear.
Posted Aug 10, 2026 - 13:01 CEST
Identified
We've identified the cause of the issue and we are working on restoring functionality of all affected services
Posted Aug 10, 2026 - 10:55 CEST
Investigating
app.apsis.one domain is currently unavailable. That means it is not possible to log in to the Apsis One account. One api calls will fail as well. Incident response team is actively looking into this. Incident affects both, EU and APAC environments.
Posted Aug 10, 2026 - 07:51 CEST
This incident affected: API and Accounts, Users, Login, Permissions.