Problem has been identified and resolved. Functionality of email tool has been restored.
Posted Jun 11, 2025 - 17:09 CEST
Update
Unfortunately we have not yet identified the root cause for the problem, but we continue investigating the problem with highest priority.
Posted Jun 11, 2025 - 15:13 CEST
Investigating
Currently it is not possible to use the 'Any'condition when adding several matching segments to an email sending. The email will fail with status 'Not sent' even if matching profiles are found in the profile calculation. We are working on identifying root cause.